BCC Infrastructure incident

Postmortem

Incident report available for download in the 'Related resources' section on https://support.bizzkit.com

Update: The incident has been identified and mitigated.
A full incident report will be available for customers affected.

Posted Nov 29, 2024 - 11:54 CET

Resolved

We are currently working on an active issue regarding an unusual number of requests to our
infrastructure.

This problem is affecting production resources for all Bizzkit Commerce Cloud customers.

We will update this page regarding the issue as resolution progresses.
Posted Nov 18, 2024 - 12:00 CET